Php & jQuery image upload and crop

Php & jQuery image upload and crop

We needed a PHP and jQuery image upload and crop tool and came up with the following.

Before you start, ensure you have the following:

  • PHP 4 or Higher (It has been tested on Version 5)
  • Safe mode must be off! – A number of users have reported issues when safe mode is on.
  • PHP GD Library
  • jQuery ver 1.2.3 or Higher
  • Image Area Select plugin by Michal Wojciechowski
Tags: ,

Leave a Reply